[iOS] Module compiled with Swift 3.1 cannot be imported in Swift 4.0.3

遇到使用 AirWatchSDK,拿到舊的版本是用 Swift 3.1 寫的,官方寫要用 xcode 8.3 來跑,但目前是用 xcode 9.2 開發,使用的是 xcode 4.0.3 版,會顯示下列的錯誤訊息:

Module compiled with Swift 3.1 cannot be imported in Swift 4.0.3

 

相關文章

寫留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *