[WordPress] 選用的 imagick 模組並未安裝,或是已遭停用

WordPress:網站狀態

  • 選用的 imagick 模組並未安裝,或是已遭停用
    PHP imagick “module not installed, or disabled” message

解法:

ubuntu

sudo apt install php-imagick

sudo systemctl restart apache2

我的Ubuntu系統居然沒有安裝 php-fpm 也可以執行wordpress.


如果是 centOS:

sudo yum install -y php-imagick

sudo systemctl restart apache2 php-fpm


資料來源:
https://wordpress.org/support/topic/php-imagick-module-not-installed-or-disabled-message/

相關文章

寫留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *